Topic Stuck on default Windows keyboard

We have two new locations for Keyman technical support:

The Tavultesoft Forums are now read only.

Keyboard Details Greek Classical Keyboard Downloads and Details

# Stuck on default Windows keyboard   2007-04-22 12:44:05.123
Chad Whitacre
I am trying to install Mr. Lopez' "Greek Classical" keyboard per these instructions. I ran the GreekClassical.exe installer from this ZIP distribution, and I now have a Keyman icon in my system tray. I also have the Windows language bar in my task bar, and EL is an option. If I select EL, then I can indeed type in Greek (this works in Word, Firefox, etc.).

However, the keyboard appears to be the default Windows keyboard, per the mappings given at the above-referenced instructions. If I left-click on the Keyman icon, I get a menu with two items: "No Keyman Keyboard," and "Greek Classical: Alt-Z." The first appears to be selected. When I try to select the second (either via the menu or with Alt-Z), I still get the default keyboard in, e.g., Word (i.e., w = ?, not ?).

Any insight on how to turn on the Keyman Greek Classical keyboard?

# Got it   2007-04-22 12:53:45.187
Chad Whitacre
Sorry, just had to reboot. ?????a!